Welcome, Guest. Please login or register.
Advanced Search
Main  >  Sellers’ Bootcamp  >  Announcements & General Discussion  >  Bootcamp #4First Assignment to be Posted Friday
Pages: 1 2 [All]
Author

Bootcamp #4First Assignment to be Posted Friday

PillowThrowDecor


Posts: 1096


« on: March 31, 2010, 12:58:09 am »

I know that this weekend is Easter and there will be many celebrations so I promise not to make the first assignment too hard.

Second assignment will be on Monday.
Third assignment on Wednesday.
Fourth assignment on Friday.... and so on.

As a warming up oversize can you please ensure that you have Google Analytics tracking in your store.

If you  have any problems email me or ask for help on the forum. Relax and lets have some fun!

Cheers everyone!

Christine
Sirocco


Posts: 23


« Reply #1 on: April 01, 2010, 08:10:40 am »

Hi Christine, I am all ready for boot camp #4. I have google analytics all set up and tracking.

Paul (aka Sirocco) 
GalleriaLinda


Administrator
Posts: 442


« Reply #2 on: April 01, 2010, 09:18:11 am »

Reporting for duty!  Wink

Google Analytics up and running.
Weezi


Posts: 58


« Reply #3 on: April 01, 2010, 10:09:42 am »

Hellluuuu!!!!! Google analytics has been set up for a long time now and ready to go!
Bring on the SEOS..I am ready!
It is going to be a battle but I am prepared to take them on!

At the risk of sounding like a "keener" would there be a hint for Mondays assignment so I could be a little prepared....Huh
Have a great day fellow bootcampers!
Smiley
Azure Accessories


Posts: 7


« Reply #4 on: April 01, 2010, 10:11:31 am »

I've Google Analytics set up...
Cheers
Crystal Creations by Roberta Leake


Posts: 4


« Reply #5 on: April 01, 2010, 10:13:48 am »

Hello everyone.  Upon trying to set up Google Analytics, it tells me that the Website URL is incorrect.  Please help.  Thanks

RobertaL
Callidora


Posts: 38


« Reply #6 on: April 01, 2010, 10:20:50 am »

I'm wondering where to add the script?  It says cut and paste, but paste where?
crywolf


Posts: 10


« Reply #7 on: April 01, 2010, 10:26:50 am »

all set up and ready to roll.
Sarah Ranes


Posts: 5


« Reply #8 on: April 01, 2010, 10:28:23 am »

Hi,

I just installed Google Analytics, so I am ready to go!

Sarah
wabibrookstudio


Posts: 46


« Reply #9 on: April 01, 2010, 12:21:47 pm »

I've never been able to get GA set up on any of my sites.  Sad
I will go and try again though.
iCraft Admin


Administrator
Posts: 1662


« Reply #10 on: April 01, 2010, 12:31:51 pm »

For everyone having trouble with setting up Google Analytics, please follow our instructions on this page https://icraftgifts.com/member_google_analytics.php
We say skip the copy/paste script step.
All we need you to do is to get Profile ID from GA entered on our page. Then wait for 24 hours for GA to collect enough data from your pages to start reporting on it.
« Last Edit: April 01, 2010, 01:57:09 pm by iCraft Admin »
GalleriaLinda


Administrator
Posts: 442


« Reply #11 on: April 01, 2010, 12:45:16 pm »

I'll put in my 2 cents too because it can be kind of confusing.

Be sure your shop URL is in this convention:
 
Put in: icraftgifts.com/yourshopname because they already have the "Http://" there.

Then, go to the link Admin provided above, which can also be found in your profile page on the left side links. Look under MY STORE and at the bottom is WEB STATS. Click WEB STATS and you land on that page that Admin linked to above and there is a place to put your code. Place your code and submit.
 
Hope this helps!
wabibrookstudio


Posts: 46


« Reply #12 on: April 01, 2010, 01:08:08 pm »

Thanks admin and Galleria for clarifying.  I have done all of that, several times, and it still won't work.  The code on my "page source" is different than my GA code, which is the same code that I copy and paste to my Icraft web stats page.  I'm very confuzzled!   I can't work out what I'm doing wrong (if anything).

Julie
Callidora


Posts: 38


« Reply #13 on: April 01, 2010, 02:11:24 pm »

Thanks for the help!  I think I got it  Smiley
wabibrookstudio


Posts: 46


« Reply #14 on: April 01, 2010, 02:36:27 pm »

Hurray!  Mine's working now!  Smiley It was just a little slow coming around to my way of thinking, lol!
GalleriaLinda


Administrator
Posts: 442


« Reply #15 on: April 01, 2010, 03:19:36 pm »

Excellent! Glad things are working!
BoutiqueKarma


Posts: 13


« Reply #16 on: April 01, 2010, 04:38:46 pm »

I'm going to take a peek and get it working later this evening.. been a busy day and I'm prepping for my hubby's birthday.

Hands off ladies.. he's my fool! hahaha
Brilliant Beads


Posts: 100


« Reply #17 on: April 01, 2010, 06:16:22 pm »

Google Analytics set up and running for me too....I'm ready!
dCipollo Designs


Posts: 19


« Reply #18 on: April 01, 2010, 07:50:35 pm »

Done!
Crystal Creations by Roberta Leake


Posts: 4


« Reply #19 on: April 02, 2010, 11:42:52 am »

https://icraftgifts.com/crystal-creations-by-roberta-leake

The information I found on my store was absolutely horrifying.  Everything is a ZERO.  I guess I really needed this Bootcamp to help.

RobertaL
PillowThrowDecor


Posts: 1096


« Reply #20 on: April 02, 2010, 11:46:23 am »

Hi Roberta!

It is zero until it starts tracking which takes a day or two and then for the first 30 days until you have some "history" it doesn't tell you much other than your views are going up up up!!!

Hang in there at least you are hooked up.  We'll get you some views!

Cheers
Christine
PillowThrowDecor


Posts: 1096


« Reply #21 on: April 02, 2010, 11:48:08 am »

If there is anyone else having a tough time with Google analyitics please contact me directly and we'll get you hooked up.

Thanks Christine
BoutiqueKarma


Posts: 13


« Reply #22 on: April 02, 2010, 02:48:28 pm »

ugh- can't seem to get it working properly - I have an ugly yellow triangle saying tracking unknown
caralyn forstar


Posts: 29


« Reply #23 on: April 06, 2010, 05:30:09 pm »

Google analytics is slowly coming into focus I can see where it may be extremely helpful. Smiles, Caralyn
PillowThrowDecor


Posts: 1096


« Reply #24 on: April 07, 2010, 10:53:13 am »

Super! I'm glad GA is up and running for all of you.

If anyone else is having a problem let me know I can do it for you but need to send instructions privately.

Contact me via email is easiest!

Wow... we are making headway!

Cheers

Christine
Pages: 1 2 [All]  
Main  >  Sellers’ Bootcamp  >  Announcements & General Discussion  >  Bootcamp #4First Assignment to be Posted Friday
Jump to:  
Click